Integrator forProject™ – Microsoft Project Server Integration

Integrator forProject™ is a web application that provides rapid, configurable Project Server integration.  With Integrator forProject, you can quickly configure integrations with a variety of databases and line of business applications, producing results faster and reducing costs.

Overview

Integrator forProject is a web application designed to work with Microsoft Project Server and our own EVMS forProject server product.  Integrator enables you to quickly define and configure multiple integrations to or from Project Server or EVMS forProject without custom API coding.

Our clients are using Integrator forProject to establish interfaces to/from a variety of systems and databases, including:

  • Oracle Financials
  • SAP
  • Deltek CostPoint
  • Dassault Enovia PLM
  • Realization Concerto (critical chain management)
  • Numerous inhouse applications and data warehouses
  • Oracle Primavera P6

Key Benefits

  • Integrate faster — integrations can be configured and tested in hours, not weeks
  • Reduce cost — integrations are easier to set up and less costly to maintain

Features

  • Establish multiple database and file connections
  • Built-in connectors for Microsoft Project Server and EVMS forProject
  • Run integrations on demand, or on a pre-defined schedule, or when new data appears
  • Custom transformation rules
  • Error handling and control over processed records

Standard Data Sources and Connections

  • Microsoft Project Server Interface (PSI)
  • EVMS forProject
  • SQL Server tables & views
  • CSV files

Optional Connectors

  • Oracle Database Connector
  • Oracle Primavera P6 Connector

System Requirements

Compatible with:

  • Microsoft Office Project Server 2010
  • Microsoft Office Project Server 2007 (SP2 or later)
  • EVMS forProject 2010

Other supported platform components:

  • Windows Server 2008 R2 Enterprise Edition
  • Microsoft SQL Server 2008 R2
  • Microsoft SQL Server 2005 (SP3 or later) – Enterprise or Datacenter editions
  • Windows Server 2008
  • Windows Server 2003 (SP2 or later) with .Net 3.5 (SP1)

Contact us for more information or to request a demonstration